1140AS Allrad schaltet nicht

  • Hallo zusammen,

    ich habe bei meinem 1140 AS kürzlich festgestellt, daß der Allrad permanent drin ist. Die Spannung am Magnet schaltet und die Kontrollleuchte funktioniert auch. Folglich bin ich davon ausgegangen, daß der Magnet defekt ist. Der Vorbesitzer hatte diesen offensichtlich schon gegen den blauen Vickers Magnet getauscht. Dieser hatte im Kunststoff bereits mehrere Risse und war auch braun verfärbt. Ich habe den Magnet zerlegt und dabei festgestellt, daß die Anschlüsse auf dem Gehäuse der Magnetspule und auf einer Seite der Wicklung angeschlossen waren. Ich bin Elektroniker und nach meinem Verständnis konnte das so nie funktionieren, wenn eine Seite der Spule in der Luft hängt. Ich werde den Magnet neu wickeln und hoffe, daß jemand von euch einen Schaltplan für den 1140 AS mit FSC Kabine hat. Im speziellen bräuchte ich den Part, wo das Allradmagnetventil angesteuert wird. Ein ganzer Plan würde mich auch freuen, da die Sicherung für das Gebläse und den Scheibenwischer immer wieder mal rausfliegt. Im Moment muß ich aber das mit dem Allrad lösen.


    viele Grüße

  • Hallo

    Soweit mir bekannt ist, ist der Allrad eingeschaltet wenn kein Strom (Spannung) an der Spule anliegt.

    Liegt Strom (Spannung) an schaltet die Magnetspule und der Allrad ist aus.

    Es wäre zu überprüfen ob das Massekabel an der Spule in Ordnung ist sowie ob Strom ankommt und ob das Ventil schaltet.

    Ich denke nicht, dass die Sicherung vom Gebläse die gleich ist wie die vom Allrad denn wenn die zusammenhängen schaltet sich der Allrad wenn die Spule stromlos ist ein.

    Werde übers Wochenende kucken ob ich ein Schaltplan auftreiben kann.

    Die Sicherung Nummer 7 ist für den Mechanischen Frontantrieb

    8 Amp Die Sicherung Nummer 9 — 10 Amp ist für die Hupe, das Gebläse und den Scheibenwischer falls vorhanden

    Gruss

    Dateien

    • 3.jpg

      (683,54 kB, 8 Mal heruntergeladen, zuletzt: )
    • 2.jpg

      (587,31 kB, 6 Mal heruntergeladen, zuletzt: )
    • 1.jpg

      (660,16 kB, 6 Mal heruntergeladen, zuletzt: )
    • 3.jpg

      (683,54 kB, 8 Mal heruntergeladen, zuletzt: )
    • 2.jpg

      (587,31 kB, 6 Mal heruntergeladen, zuletzt: )
    • 1.jpg

      (660,16 kB, 6 Mal heruntergeladen, zuletzt: )

    2 Mal editiert, zuletzt von JDS940 ()

  • Dieses Thema enthält 5 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!