1040 Temperaturanzeige

Bitte teilt uns eure Meinung und Gedanken mit.

Eure Meinung und Ideen.

  • ANZEIGE

    Moin Leute.

    Ich bräuchte mal wieder eure Hilfe.


    Vor kurzem trat bei unserem 1040 das Problem auf das die Temperaturanzeige anfing zu spinnen wenn der Schlepper länger gefahren wurde und alles schön warm war.

    Die Anzeige sprang teilweise in den Roten Bereich und wenn man draufgeklopft oder die Zündung aus und wieder einschaltete sprang sie wieder zurück auf Normaltemperatur.

    Darauf hin bestellte ich eine gebrauchte Anzeige Online welche heute ankam.


    Funktioniert auch, bis auf den Punkt das ich das Gefühl habe das sie zu wenig anzeigt.


    Habe den Schlepper ca. eine halbe Stunde gefahren.

    Danach zeigt sie mir das an.

    M_SI3g-E_autoscaled.jpg


    Erscheint mir etwas wenig.

    Erst nach einer ordentlichen Steigung kam die Temperatur etwas weiter hoch.

    Beim runter fahren war sie dann aber schnell wieder wie auf dem Bild.


    Aufgrund meiner Skepsis klemmte ich die schnell mal die alte Anzeige an.

    Die zeigte mir das an.

    sp_6WHKE_autoscaled.jpg

    Wenn man bedenkt das mein Thermostat recht neu ist und funktionieren sollte, erscheint mir das auch als realistischer Wert.


    Wenn man beide Anzeigen direkt vergleicht, fällt auch auf das bei der linken welche die "neue" ist, der Zeiger im Ruhezustand viel tiefer hängt.

    rwaZzn2Y_autoscaled.jpg

    Wenn ich mir Online Bilder zu den Anzeigen anschaue stehen die im Ruhezustand auch oft so unterschiedlich wie die beiden im letzten Bild.


    Waren die Toleranzen da damals so groß?

    Eine Anzeige so, die nächste Anzeige so usw.

    Lässt sich der Zeiger eventuell justieren ?



    Jetzt bin ich mir nicht sicher was ich machen soll.

    Ich meine es war ja auch recht kühl heute, empfindet ihr was angezeigt wird als normal ?

    Wie ist das bei euren Schleppern bei aktuellen Temperaturen?


    Meine Sorge ist jetzt das wenn der Schlepper mal heiß laufen sollte, die Anzeige es mir zu spät anzeigt.

    Bei der alten fing der Rote Bereich bei 95 grad an.

    So sollte es so weit ich weiß ich auch sein.

    Wo liegt der dann bei der neuen?

    100-105 grad ?


    Schreibt mir mal bitte eure Meinung dazu.


    Liebe Grüße

  • Hallo

    Soweit mir bekannt ist sind die Anzeigen in der 40er Serie und 50er Serie verbaut worden bei allen Schlepper ohne SG2 Kabinen

    Nun kann es sein dass die Anzeige aus einem 50er oder 4 Zylinder stammt

    Ich würde bei der Witterung mal einen pappdeckel vor den Kühler bringen und alles warmlaufen lassen und am Kühler und überall die Temperatur messen um sicher zu sein dass er nicht überhitzt.

    Gruß

  • Der Temperaturfühler sitzt hinten oben im Zylinderkopf, schraub ihn raus und halte ihn in Wasser was

    90 c. hat ,du must nur ein Kabel zum Minus machen und den Stecker drauf und nun muss der Zeiger kurz vor Rot stehen

  • Dieses Thema enthält 7 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!