Beiträge von arne182

Den JD-Technik-Treff immer dabei dank der Handy APP WSC-Connect.

Weitere Informationen findest du hier:

WSC-Connect Handy APP

    Hallo,


    beim 6800 (wird bei dir aber identisch sein) ist vorne links in der Kabine unter der Matte eine Klappe.

    Ausschrauben und du siehst die Deckplatte der Pumpe. Kabel ziehen, Flansch lösen und du kannst alles nach oben herausziehen.


    Gruß Arne

    Hallo,


    der Geschwindigkeitssensor sitzt hier: (normal oder inkl. Kriechgänge)Geschwindigkeitsgeber.png

    Bevor du ihn erneuerst, solltest du überprüfen, ob dein Raddurchmesser richtig eingepflegt ist.

    Wenn du einen Leistungsmonitor hast, kannst du das selber machen/ändern - ansonsten müsste es beim "Freundlichen" gemacht werden.

    Kam es plötzlich, hast du die Reifen gewechselt (anderer Durchmesser) , ...?


    Klimaanlage kann mehrere Ursachen haben:

    - zuwenig Kühlmittel (Schauglas am Trockner rechts unter der Kabine - hier sprudelt es im Schauglas) - in der Werkstatt machen lassen, die könne auch die Qualität des Kühlmittels prüfen.


    -Verstopfter Wärmetauscher vorne oder unter dem Sitz

    -bei uns hatte sich der Bowdenzug für die Heizung verstellt, sodass die Heizung immer etwas an war

    -defekt in der el. Steuerung

    -Verschleiß im Kompressor - dann kommst du nicht um einen neuen Kompressor herum.


    Gruß Arne

    Hallo,


    möchtest du eine Wagen einfach nur hydr. Bremsen können (Futterwagen, etc.) dann reicht dir ein Steuergerät.

    Der Anschluß eines ClosedCenter-Steuergerätes über T-Stück in der Druckleitung und dem Rücklauf ist möglich .

    Beschreibungen findest du im Forum.


    Wenn du mit deinem hyr.-gebremsten Anhänger am Strassenverkehr teilnehmen möchtest, benötigst du einen Anschluß an dein Bremssystem,hydr. br..png



    hydr. br. 1950.pdf


    sowie ein Sondergenehmigung und Freigabe, da das Bremssystem in Dt. eigentlich nicht zugelassen ist. Im Weinbau gibt es wohl einige Sondergenehmigungen.


    Gruß Arne

    Ja, das DBV auf Maximum - und wie schon gesagt, wenn dein Steuergerät nicht closed-center, sondern Open-center ist, fliesst bei nicht-Betätigung das Öl von P zu T - dann einen Dauerdruckstossel einbauen, bzw. einen Druckweiterleitungsstutzen, und diesen dann verschliessen. Das unterbricht die Verbindung.


    Gruß Arne

    Kurze Verständnisfrage - wenn du deinen Kreuzhebel "angeschaltet" hast und die anderen Steuergeräte nutzen willst, haben diese keinen Druck?


    Dann hast du im Kreuzhebel kein Closed-Center- System, sodaß Öl konstant von P zu T gefördert wird.

    Du mußt, wenn diese ein eigenes DBV hat, dieses auch auf Max. einstellen.


    Gruß Arne

    Hydr. 6230.png

    Hallo,


    hier wäre der Anschluß für ein zusätzliches Steuergerät (Druck, Rücklauf und LS).


    Wenn du ein normales Steuergerät anschließen möchtest, mußt du einen Dauerdruckstossel (oder eine verschlossene Druckweiterleitung) oder eben direkt ein closed-center Steuergerät verwenden.


    Dann fehlt dir aber eben die Steuerleitung!!!


    "Eventuell" könnte man ein T-Stück in die Druckleitung einbauen und dort mit einer Drossel die LS-Leitung anschliessen.

    Habe ich noch nicht getestet, deshalb absolut ohne Gewähr!!!!!!!!!!!!!!!!!!!!!!


    Wenn du nur Druck und Rücklauf anschliesst, bekommt das Steuergerät immer nur den Druck, den der am stärksten belastete andere Verbraucher abfordert - wahrscheinlich müsstest du dann immer ein anders Steuergerät mitbetätigen.


    Das ganze ist als Interimslösung allerdings sehr aufwändig!

    Falls du ein freies Steuergerät am Schlepper hast, baue doch an deinen Kreuzhebel (closed-center) zwei Schläuche mit Kupplung, schließe sie an das Steuergerät an, stelle es durchflussmäßig ein und stelle es auf Druck. Dann regelt dieses dein System.


    Dann könntest du mit dem Kreuzhebel arbeiten.


    Gruß Arne

    Hallo,


    kann dir leider nicht sagen, ob der Fehler auf den 7030 übertragbar ist, aber evtl. mit JD klären.


    Bei unserem 6170M gab es zu Anfang öfter den Fehler " Falsche Werte vom var. Turbolader" (weiß leider nicht mehr den Fehlercode).

    Hier war es so, das der Verstellmechanismus über den Wert 100% und dann in eine Art Notprogramm ging - war nach Neustart meist weg.

    Wurde behoben, indem ein oberer Anschlag an den Mechanismus montiert wurde.


    Wie schon gesagt - weiss nicht, ob übertragbar.


    Gruß Arne

    OC am Rückewagen hinterm Schleppersteuergerät geht, würde nur dauerhaft die 35 l im Kreis durch das System pumpen. Wenn die Systemleistung nicht höher ist als 35l ist evtl. mit Ölerwärmung und Verlust anderer Funktionen - je nach dauer der Nutzung - zu rechnen.


    Ansonsten könnte ich meine Pflanzenschutzspritze auch nicht mit JD fahren..


    Gruß Arne

    ASW.jpg

    Hallo,


    wie auf dem Foto. Die Kabel liegen bereits bis ins Armaturenbrett, dort ist ein Umschalter vorgesehen für oben/unten - habe von dort noch ein weitere Litze zum ASW gezogen und im Armaturenbrett mit kleinem Schalter an die Pos. 4 des Lichtschalters mit angeschlossen (da LED kein hoher Strombedarf).


    Anmeldung ist bei der 00 Serie nicht notwendig.


    Gruß Arne

    Hallo,


    ich würde dir zum Anschluß ans Filtergehäuse/T-Stück Rücklaufleitung raten.

    Wenn du 35 l/min entnehmen und frei in den Sumpf zurückführen würdest, kann die Getriebeölpumpe nicht genug Öl in den Hydraulikkreislauf nachliefern, wodurch hier das öl erwärmt und schäumt. Wenn du am Rückewagen ein Closed center Steuergerät benutzt, würde es vielleicht gehen (da nicht dauerhafte Abnahme), wenn es OC ist, würde aber dauerhaft die Ölmenge abgenommen.


    Gruß Arne

    Hallo,


    Frontlader und Load sensing bei meinem 6800 so angeschlossen, wie von Gaudimax beschrieben, mit Wechselventil in der Steuerleitung!


    Das klappt!


    Achte nur darauf, das dein Steuergerät "closed center" ist, oder sich darauf umstellen läßt.


    Gruß Arne

    Hallo,


    du bist scheinbar im Programmierungsmodus - wahrscheilich durch den abgebrochenen Roll-Modus Schalter.

    Wahrscheinlich hängt er in der Ein-Stellung - siehe "Einstieg in den Programmablauf".


    Du den Hebel wohl erneuern , evtl.noch den Programmiermodus verlassen. Sollte aber eigentlich durch Zündung-Aus schon passieren.


    Gruß Arne

    Hallo,


    unser 6170 M reinigt nicht so oft , etwa alle 40 h - evtl. Software überprüfen lassen oder mal den Diesel, den du fährst.

    Andere Quelle wären die Düsen/Injektoren.


    Gruß Arne