Material- und Verarbeitungsqualität JD

  • Moin,


    ich würde gerne mal eure Erfahrung mit der Material- und Verarbeitungsqualität von den aktuelleren Serien erfragen.


    Wir haben einen 6170M, der zwar super läuft (ein paar Sensorspinnereien- aber die haben sie ja wohl heute alle!?),

    aber bei einigen Materialien sind wir doch eher entäuscht:


    - Wir haben mittlerweile alle Dieselschläuche ausgetauscht, weil sie anfingen zu lecken.

    - die Schlauchschellen sind eher enttäuschend!

    - Einige Plastikteile fangen an zu klappern

    - Der Druckknopf der des Schalthebels hat sich abgelöst

    - Das Gummi auf dem Schaltknauf löst sich zur Zeit auf und klebt an den Fingern


    Wie sind hier eure Erfahrungen mit den aktuellen JD-Serien?


    Gruß Arne

  • Hallo,

    selber kann ich leider wenig dazu beitragen da meine schon älter sind.

    Hab vor paar wochen mal mit nem Mechaniker gesprochen der mir über die neuen 120 M positives berichtet hat.

    Sind offenbar einige verkauft worden und wenig in der Werkstatt zu sehen.

    Ob da allerdings defizite vorhanden sind die er nicht mitbekommt kann ich nicht sagen

  • Wir haben einen 6170M, der zwar super läuft (ein paar Sensorspinnereien- aber die haben sie ja wohl heute alle!?),

    aber bei einigen Materialien sind wir doch eher entäuscht:

    Könntest das etwas Präzisieren? Inzwischen sind die Modelle ja auch mehrmals überarbeitet worden.


    - Wir haben mittlerweile alle Dieselschläuche ausgetauscht, weil sie anfingen zu lecken.

    Bei mir am 170R wurde bisher nur einmal einer Ausgetauscht bei nun fast 8000h. Dieses erfolgte aber weil beim Austausch des Rahmens der Schlauch eingeklemmt worden ist. Ansonsten habe ich nur einmal vorne am Kühler einen Schlauch gekürzt.


    - die Schlauchschellen sind eher enttäuschend!

    weder beim 155 noch beim 170R ärger mit.


    - Einige Plastikteile fangen an zu klappern

    welche? R Serie jedenfalls kein Problem.


    - Der Druckknopf der des Schalthebels hat sich abgelöst

    sowas habe ich nicht dank Command Arm. Bei den 30er P hielten die aber auch zumindest 6000h.


    - Das Gummi auf dem Schaltknauf löst sich zur Zeit auf und klebt an den Fingern

    Öl oder sowas an den Fingern mal gehabt?

  • - Der Druckknopf der des Schalthebels hat sich abgelöst

    sowas habe ich nicht dank Command Arm. Bei den 30er P hielten die aber auch zumindest 6000h.

    Bei mir waren die schon vorher hinüber.Bei ca 4500 wurde das Teil getauscht.Hätte paar Stunden länger halten können,aber da ansonsten wenig an Verarbeitung negativ auffällt kann ich damit Leben.

  • mein 6150m bis jetzt nur paar Sensoren, widerstand im Gebläse, auch die Drucktaster im Schalthebel, Reifen vorne hielten keine Luft bei Auslieferung, oberlenkerhalter vorne abgebrochen, bowdenzug für das zugmaul abgerissen und 1x Rückruf neue kabinenlager.

    Nichts klappert oder quietscht

  • Moin,


    6170M Bj. 2013.


    Die Dieselschläuche waren nach und nach porös, sodass wir sie gegen Stahlummantelte getauscht haben. Hierbei haben wir uns dann über die Schlauchschellen geärgert -wollten sie nicht nochmal einbauen - und diese auch gleich gegen "Normale" ersetzt. Ich finde, es sind nur Pfennigbeträge diese beim Bau gleich etwas höherwertiger einzubauen!


    Sensor: Fehlermeldung Vorderachsfederung - war das Poti an der Hubwelle unten - soll wohl bei JD öfter vorkommen.


    Mit dem Schaltknauf und Ölfinger kann vielleicht sein, ist so aber keinem aufgefallen. Macht eher den Eindruck, dass sic das Gummi durch Sonne "umgewandelt hat, weil es das ganze Gummi betrifft und nicht nur den Teil, den man anfässt:


    Gruß Arne

  • Moin,

    ich habe auch einen 6170M und im letzten Post den Fehler Vorderachsefederung gelesen.

    Darf ich fragen welcher Sensor getauscht wurde? Der Lagesensor AL176767 an der Hubwelle?

    Ich habe den Sensor an der Vorderachse getauscht nur leider hat das nicht geholfen. Für einen Tipp wäre ich dankbar.


    Danke

    Stephan

  • Habe einen 5090M Bj 2019 mit mechanischer Hubwegsreglung das Orginalgestänge hatte soviel Spiel das wenn man dagegen drückte die Hydraulik hoch und runter ging,Ich habe dann das Gestänge durch ein neues mit nur 0,3mm Spiel ersetzt ,seid denn geht die Hydraulik ohne ewig zu Brummen beim Heben.

    Habe es meiner Werkstatt erklärt das die Hydraulik immer beim heben so lange brauchte bis sie den Lage Punkt fand,meinten aber das wäre normal.

    Also gute Verarbeitung geht anders

  • Moin, war der Fehler SFA 1881.19.


    War bei der Reparatur nicht dabei, meine aber, dass es der Zugkraftsensor sein müsste, also AL218784.Dieser muß mit Laptop und Monteur auf 7 V (?) eingestellt werden. Vielleicht weiß jemand hier es genauer!?


    Gruß Arne

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!