John Deere 6400 Warnlampe Getriebe Ölfilter verschmutzt

JDTT auf Tour,

geplant ist eine kleine Runde durch Deutschland, bei der ich gerne eure Schlepper vor die Linse bekommen möchte.

Das ganze soll dem Zwecke eines Foren Kalender dienen.

Alle weiteren Informationen erhaltet ihr hier:

Kalender - Einfahr Tour durch D mit dem neuen Skoda Karoq


  • Hallo bei unserem 6400 leuchtet ab und an die Lampe Getriebeölfilter verschmutzt oder die Öltemperatur zu niedrig.


    Siehe Foto im Anhang


    Sie leuchtet nur ab und an der Filter kam vor. Ca 120 Stunden neu.


    Die Leuchte leuchtete schonmal und da habe ich unten drunter das Druckbegrenzungsventil aufgemacht die Federn Kontrolliert wieder alles zusammen und dann war komischer weise das Licht wieder aus.


    Mir hat ein anderer Jonny Fahrer mal gesagt bei Ihnen leuchtete die Lampe und da war Luft im Getriebe.


    Ich würde gerne wissen ob ihr mir vielleicht weiter helfen könnt oder einen Tip habt.


    Ich bin über jeden Tipp dankbar.

  • Öltemperatur zu Niedrig macht irgendwie keinen Sinn oder? Genauso Luft im Kreislauf.

    Der schlepper ist ja nicht mehr neu. Eventuell wirklich ein schlechter Schalter/Sensor oder schlechte Kabelverbindung.

    Zeigt er einen Fehlercode?

    Der Sensor für Powerquad Getriebe ist als Öldruckschalter beschrieben und kostet ungf 120+

    Um zu prüfen ob es wirklich der Druck ist müsste mal länger mit Druckmanometer gefahren werden.

    Es ist doch ein Markenölfilter verbaut oder?

    An alle die hier Hilfe suchen:

    Wenn Ihr ein Problem habt und Mitglieder machen sich Gedanken und Anregungen was es vielleicht sein könnte bitte ich darum das auch nach erfolgreicher Reparatur bzw Lösung ein Feedback zurück kommt. Sonst ist nur euch geholfen und nicht Allen.:!:

  • Filterkontrolle hat doch mit der Druckkontrolle gar nichts zu zun.

    An alle die hier Hilfe suchen:

    Wenn Ihr ein Problem habt und Mitglieder machen sich Gedanken und Anregungen was es vielleicht sein könnte bitte ich darum das auch nach erfolgreicher Reparatur bzw Lösung ein Feedback zurück kommt. Sonst ist nur euch geholfen und nicht Allen.:!:

  • Nochmal ein Nachtrag der Fehler ist weg wenn ich die Hülse unter dem Schlepper am Kupplungsgehäusedeckel raus mache lasse das bisschen Öl raus. (Die Hülse mit den 3 Federn ) dann sind wir ca 8 Stunden mit dem Schlepper gefahren und jetzt leuchtet die Lampe wieder.


    Mir kam es so vor als würde man quasi den Druck raus nehmen.


    Wo könnte es eventuell noch dran liegen?

  • hallo

    das Bild mit der Kontrollampe bedeutet das der Getriebedruck zu niedrig ist, wenn die Kontrolleuchte leuchtet u der Schlepper fährt in jeder Lastschaltstufe, Heckzapfwelle läuft ist der Druck in Ordnung. Für eine genauere Diagnose muss man einen Manometer am Systemdruck anschliessen, das Öl erwärmen und mal alle komponenten durchschalten. Man muss halt erstmal eingrenzen ob man ein Elektrisches Problem oder ein Hydraulisches Problem hat. Die Sensoren können schonmal aussetzen, es kommt auch mal vor das sich ein Span vor dem Sensor liegt und dann kommt auch die Leuchte. Erstmal Diagnose machen :-)

    ps man muss aus dem Getriebe keinen Druck ablassen

    mfg Wolfgang