Wartung JD 1020 S

Den JD-Technik-Treff immer dabei dank der Handy APP WSC-Connect.

Weitere Informationen findest du hier:

WSC-Connect Handy APP

Die Wartungsarbeiten vom 14.02.2019 sind weitestgehend abgeschlossen.
Da wir am Server auf die aktuelle PHP Version gewechselt sind, kann es jedoch zu Problemen mit der Benutzung kommen.

Sollte euch etwas auffallen, teilt uns das doch bitte per Forum, Konversation oder E-Mail (office@jd-Technik-Treff.de) mit.

Bitte beachtet das die Bereiche Ratgeber, Wiki und Download noch nicht wieder zur Verfügung stehen und dieses wohl noch etwas dauern wird.

Mit freundlichen Grüßen
Das Team des Jd-Technik-Treff.de
  • Hi,

    hier im Forum war mal oder ist bestimmt immer noch das Schema des Hydraulikkreises.

    War ein bisschen versteckt,wenn ich es finde stell ich es hier nochmal hin.

    Viele Grüße,

    Maik

    Geht nicht gibt´s nicht, bei anderen geht´s ja auch! 8) :JD

  • Hi

    Ich habe folgendes Schema gefunden.

    Allerdings ist der Bremskreis oder wie die Verbindung zum Bremskreis ist nicht wirklich detailliert Dargestellt.

    Evtl. Gibt's hier noch was besseres.


    5100R

    Wenn ich die Schraube ab Bremsbehälter raus drehe und angenommen es ist kein Öl drin. Was könnte ich dann weiter machen. Was wären die nächsten Schritte?


    Grüße

    Dateien

    • IMG_0797.GIF

      (190,61 kB, 6 Mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von JD2010S ()

  • Du kannst auch das Bremsventil selber lösen. Dann sollte sofort Öl kommen.

    Ich weiß es nicht genau. So ein Problem kenne ich gar nicht. Ich meine aber das das Bremsgehäuse von irgendeinem Ölstrom im Niederdruckbereich permanent geflutet wird.Deswegen soll der Motor laufen.

    Also ganzes Bremsgehäuse lösen und Motor starten kommt dann Öl an der Dichtung raus sind die Ventile im Gehäuse hin.

    An alle die hier Hilfe suchen:

    Wenn Ihr ein Problem habt und Mitglieder machen sich Gedanken und Anregungen was es vielleicht sein könnte bitte ich darum das auch nach erfolgreicher Reparatur bzw Lösung ein Feedback zurück kommt. Sonst ist nur euch geholfen und nicht Allen.:!:

  • Guten Morgen zusammen.


    Ich hab jetzt mal den Bremsblock demontiert. Siehe Fotos.

    Was mich stutzig macht ist das am Bremsblock unten in einer Öffnung eine Kugel ist die sich nicht bewegt und das dort so eine einkerbung zu sehen ist.

    Welche Funktion hat die Kugel?

    Zum anderen am Hydraulikblock müsste die kleine obere rechte Öffnung die sein die das Öl in den bremsbehälter pumpt.

    Da kommt aber so rein gar nix.

    Wo kommt hier das Öl normal her? (Ölflussverlauf)

    Links wo der Lappen drin ist ist auch eine kleine Öffnung der läuft das Öl raus aber an der Stelle hat es keine Verbindung zum Bremsblock.


    Hat wer nen Rat?


    Grüße Alexander

    Dateien

    • IMG_0798.JPG

      (1,92 MB, 2 Mal heruntergeladen, zuletzt: )
    • IMG_0799.JPG

      (1,68 MB, 3 Mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von JD2010S ()

  • Die Kugel dient als Verschluß. Das ist OK.

    Die kleine Bohrung ist der einzige zulauf für das Öl.Somit kann auch keine Luft raus. Das könnte der Grund sein warum da nichts reinläuft

    Ich würde das bremsgehäuse jetzt mit öl füllen(voll) dann wieder dran.

    Dann mal trecker laufen lassen und mit mehr Drehzahl.

    Dann nochmal entlüften und sehen ob du es dann nicht leer pumpen kannst.

    Um sicher zu stellen das du immer öl ins gehäuse bekommst würde ich doch einen Kolben rausnehmen und motor laufen lassen. Alternativ könnte auch einer von Blechdeckeln raus. Aber den müsstest du schon unbeschädigt raus bekommen.Oder einen neuen holen.

    Wo genau das Bremsöl herkommt weiß ich nicht. Aber wenn da nichts kommt ist sowieso Getriebe trennen angesagt.

    An alle die hier Hilfe suchen:

    Wenn Ihr ein Problem habt und Mitglieder machen sich Gedanken und Anregungen was es vielleicht sein könnte bitte ich darum das auch nach erfolgreicher Reparatur bzw Lösung ein Feedback zurück kommt. Sonst ist nur euch geholfen und nicht Allen.:!:

  • Wenn du sagt Deckel meinst du diese oben auf dem Bremsbehälterblock.

    Da ist ein Deckel und eine Dicke Schraube die ich auch nicht los bekomme.


    Reicht es das Ventil unten aufzuschrauben wo die Kugeln drin sind oder muss einer der beiden Kolben wirklich raus?

  • Der Deckel wär gut wenn du den aufbekommst. Vielleicht wenn das Ventil wieder angeschraubt ist?

    Dann kann man die Kolben drinlassen


    Ich bin jetzt erstmal offline.

    An alle die hier Hilfe suchen:

    Wenn Ihr ein Problem habt und Mitglieder machen sich Gedanken und Anregungen was es vielleicht sein könnte bitte ich darum das auch nach erfolgreicher Reparatur bzw Lösung ein Feedback zurück kommt. Sonst ist nur euch geholfen und nicht Allen.:!:

  • Leider habe ich keine Zoll Schlüssel.

    38 mm Schlüsselweite leider auch nicht.

    Jemand noch ne Idee ob mit leichter Wärme und einer großen Wasserpumpenzange die Verschraubung gelöst werden kann?

  • Keine Wärme. Nur Zange. Eventuell mit nen stumpfen Meißel ein bisschen anschlagen.


    pasted-from-clipboard.jpg

    An alle die hier Hilfe suchen:

    Wenn Ihr ein Problem habt und Mitglieder machen sich Gedanken und Anregungen was es vielleicht sein könnte bitte ich darum das auch nach erfolgreicher Reparatur bzw Lösung ein Feedback zurück kommt. Sonst ist nur euch geholfen und nicht Allen.:!:

  • Danke Dir für den Tipp 5100R.

    Werde es morgen nochmal versuchen.

    Dennoch ist das Hauptproblem immer noch der fehlende Nachlauf in den Bremsbehälter.

    Besteht die Möglichkeit das es sich nur um eine Verstopfung handelt?

    Könnte man die Bohrung sprich den Ölkanal mit Luft versuchen durchzublasen um evtl. Verunreinigungen darin zu entfernen?

    Oder schadet das dem System.

  • Mal vorsichtig reinpusten sollte nichts passieren.

    Wenn da keiner Sägemehl reingekippt hat halte ich eine Verstopfung für unwahrscheinlich.

    Ich denke wenn das Ventil wieder dran ist und du machst den Deckel auf kommt da wieder Öl rein wenn der Motor läuft.

    Du könntest den Schaltdeckel in der Mitte abmachen und dann kann man vielleicht sehen wo der Kanal hingeht

    Aber das würde ich erst nacher machen. Oder mal mit nem Bowdenzug in den Kanal . Vielleicht merkt man dann was.

    Leider habe ich überhaupt keine Ahnung woher das Öl hier kommt aber das hier so dermaßen was im argen ist glaube ich nicht.

    An alle die hier Hilfe suchen:

    Wenn Ihr ein Problem habt und Mitglieder machen sich Gedanken und Anregungen was es vielleicht sein könnte bitte ich darum das auch nach erfolgreicher Reparatur bzw Lösung ein Feedback zurück kommt. Sonst ist nur euch geholfen und nicht Allen.:!:

  • Hab es gestern leider nicht geschafft am Schlepper was zu machen.

    Ich hoffe das ich es evtl. Heute hin bekomme.

    Hab aber wie du gesagt hast den Behälter bis zum Rand voll gemacht und montiert.

    Danach habe ich auf dem linken Pedal Druck aufbauen können. Rechts allerdings nicht.

    Ich denke ich muss den Block eh nochmal abnehmen. Dann baue ich mal das rechte Ventil aus ob damit was nicht stimmt.

    Aber wo das Öl normal herkommt bevor es in die Bremskammer läuft würde mich brennend interessieren. Evtl. Steht sowas ja im Werkstatthandbuch.

    Oder ich muss mal meinen nächsten JD Händler fragen.

  • Zum Beispiel.


    Zur Bohrung der Ölversorgung . Mann kann ja nicht um die Ecke bohren. Also wenn es ein Sackloch ist muss es ja in eine andere Richtung weiter gehen und von da muss auch mal gebohrt worden sein.

    Solche bohrungen weden dann nach außen zb mit ner Kugel verschlossen.

    Ich denke aber das die Getriebölpumpe auch das Bremsgehäuse versorgt. Daher meinte ich das du mal mehr Drehzahl beim entlüften halten solltest. Wenn da schon so eine plörre von Getriebeöl drin war sprich ein dickeres dann kann es sein das ein Vorbesitzer die schlechte Getriebeölpumpe so reparieren wollte.

    Wenn du den Deckel oben nicht auf bekommst dann mach mal einen Kolben raus und lass dann Motor laufen um zu sehen ob öl kommt.

    Ich sehe das die Kolben starke Macken haben. Die solltest du vorher mal mit 200 Schmirgel glätten.

    An alle die hier Hilfe suchen:

    Wenn Ihr ein Problem habt und Mitglieder machen sich Gedanken und Anregungen was es vielleicht sein könnte bitte ich darum das auch nach erfolgreicher Reparatur bzw Lösung ein Feedback zurück kommt. Sonst ist nur euch geholfen und nicht Allen.:!: