RP 990 Probleme

Den JD-Technik-Treff immer dabei dank der Handy APP WSC-Connect.

Weitere Informationen findest du hier:

WSC-Connect Handy APP

Die Wartungsarbeiten vom 14.02.2019 sind weitestgehend abgeschlossen.
Da wir am Server auf die aktuelle PHP Version gewechselt sind, kann es jedoch zu Problemen mit der Benutzung kommen.

Sollte euch etwas auffallen, teilt uns das doch bitte per Forum, Konversation oder E-Mail (office@jd-Technik-Treff.de) mit.

Bitte beachtet das die Bereiche Ratgeber, Wiki und Download noch nicht wieder zur Verfügung stehen und dieses wohl noch etwas dauern wird.

Mit freundlichen Grüßen
Das Team des Jd-Technik-Treff.de
  • Hallo

    Wor fahren seit einigen Jahren oben genannte Presse Bj 2013 mit gut 8000Ballen. Unser Problem ist dass sich grad bei Silage bzw brüchigem Erntegut, Material hinter dem Rotor aufbaut, das nicht in die Kammer befördert wird. Im besten Fall merkt man das nur an nicht bis zum Rand gebundenen Ballen, da das Netz braucht bis es sich durch das Futter schneidet. In Schlechteren Fällen Stopft sich Material seitlich neben die Bänder bis se sich drehen, oder die Ballen nimmer gebunden werden können. Wer kennt das Problem, bzw weiss Rat ? Kann man Presse anders einstellen, bzw was umbauen? Pressdruck haben wir bis Null zurück gefahren ...

    Vielen Dank

  • das Problem kenne ich- allerdings hab ich ne Krone Presse. Eine wirkliche Lösung habe ich auch noch nicht gefunden- ich reinige regelmäßig den Bereich über dem Rotor, wo das Netz einschiesst und darüber die umlenkung der Kette bzw der Riemen bei der jd.

    Bei brüchigem Material nutze ich weniger Messer und wenn das nicht reicht, schwenke ich kurz bevor der Ballen voll ist, das Schneidwerk aus.

    Habt ihr die Presse an den Schlepper angepasst? In der Betriebsanleitung stehen meist irgendwelche Vorgaben zur Höhe des zugmauls usw. Vielleicht hängt sie vorne zu tief?

  • ja freilich, haben da au bissi hin und her probiert.

    Man hatvdas Gefühl, der Druck in der Kammer ist so gross, dass das Material nicht über die Starterwalze in die Kammer kommt.

    Wenn der Effekt schlimmer wird, fängt der Rotor das wieder auswerfen an ... v.a. bei nasserem Gras ... dann: viel Spass beim ausräumen

  • ja das kenn ich. Der Rotor fängt an zu musen. Bei meiner Krone bau ich dann das prallblech hinter dem rollenniederhalter ab. Bei langsamer fahrt schmeißt die Pickup das Material bis in den Rotor und es geht.

    Wenn es aber nicht in den Ballen eingezogen wird, könnte es bedeuten, dass die Presse vorne zu niedrig hängt...

  • Hallo,


    wir hatten das Problem, das die obere Einzugsrolle anfing zu blockieren ( Maschine fängt dann leicht an zu klackern und vibrieren) - dafür wurde von JD ein größeres Umlenkzahnrad auf der Antriebsseite entworfen, damit die Umschlingung des Antriebzahnrades höher ist. Mußt allerdings auch darauf achten, das die Kette nicht zu verschlissen und stramm genug ist.

    Schau auch mal nach, ob sich hinter dem Abstreifer der Wälze Material gesammelt hat (musst den Abstreifer abbauen) - auch dadurch blockiert diese Wälze.


    Hatten im Frühjahr das Problem, das die Bänder aufgrund des nassen Futter anfingen zu blockieren - haben vieles probiert, aber nur Anhalten, Zapfwellendrehzahl reduzieren, bis da Band wieder läuft un dann weitermachen hat etwas genützt.


    Gruß Arne

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von arne182 () aus folgendem Grund: ERGÄNZUNG

  • dieses Quitschen und vibrieren kenne ich, grad beim Ballenstart. Am Liebsten würde man gleich aus schalten, gdht durch Mark und Bein.

    Ich weiss nur, dass ein Abweisblech getauscht wurde, von getauschtem Ritzel ist mir nichts bekannt ...

    Mein Händler ist bei Pressen Problemsuche nicht ganz so motiviert.