John Deere 6400

Den JD-Technik-Treff immer dabei dank der Handy APP WSC-Connect.

Weitere Informationen findest du hier:

WSC-Connect Handy APP

  • Hallo liebe Gemeinde,


    meine Name ist Basti bin 30 und wie der Post schon vermuten lässt, haben wir einen JD 6400 (BJ 1993, 7777 Std).

    In letzter Zeit stellen sich ein paar Kinderkrankheiten ein, bei denen ich gerne auf euren Rat zurückgreifen möchte.


    1. Beim Blinken links blinken diverse andere Leuchten mit (Bremslicht/Abblendlicht rechts, Bremslicht links, Allradlampe).

    Vermute irgendwo einen Massefehler. Gibt es eurer Erfahrung nach bekannte Stellen für durchgescheuerte Kabel oder korrodierte

    Massepunkte? Das komplette Armaturenbrett habe ich schon zerlegt und mir die Kabel angehen, dort war nix zu finden.

    Ich wollte da sowieso mal dran, um mich um die ausgeschlagene Lenkradverstellung zu kümmern, was ich in dem Zug gleich erneuert hab.

    Ging ohne Neuteile, bei Bedarf kann ich gerne näher drauf eingehen.


    2. Es flackert die Warnleuchte für den Getriebe/Hydraulikdruck. Soll heißen, sie geht immer wieder für ein paar Sekunden oder auch länger

    an und dann wieder aus. Das Spiel geht immer so weiter. Es ist unabhängig davon, ob der Schlepper warm oder kalt ist. Meine erste Maßnahme hierzu war nun die beiden Drucksensoren unten am Getriebe zu bestellen und die Filter zu wechseln. Filter und Öl wurden zwar vor zwei Jahren und 200 Stunden erneuert, aber einfach um es auszuschließen. Druck haben wir bereits gemessen, liegt konstant bei 15bar. Sensoren baue ich dein sobald diese geliefert werden. Fällt euch noch etwas ein?


    3. Weiß jetzt nicht genau welches Getriebe ich habe aber ich vermute mal das PowerQuad(!?). Es hat vier Lastschaltstufen.

    Eben beim Betätigen dieser "hüpft" das Kupplungspedal. Auch beim Umschalten von vorwärts auf Rückwärts kann man das beobachten.

    Das ist nicht immer, aber wenn man ein bisschen probiert kriegt man es im Stand immer hin. Es verändert sich beim schalten der Stufen auch immer kurz das Motorengeräusch (vermutlich weil er kurz mehr Kraft braucht). Hab hier schon gebrochenen Federn und kaputten Ventilen gelesen. Habt ihr noch ne Idee? Hat der 6400 auch wie im vorherigen Post beschrieben diese Klappe im Kabinenboden für die Zugänglichkeit

    an das Getriebe?


    Viel zu lesen, aber schon mal vielen Dank für eure Hilfe!

    Grüße Basti.

  • mach auch mal den masseanchluss für die Batterie sauber und kontrolliere ob alles festgezogen ist. Das gleiche auch unter der Kabine. Schau auch mal in den sicherungskasten wegen staub/dreck/oxidation.

    Das flackern der Leuchte könnte damit zusammenhängen.

    Das Kupplungspedal betätigt einen Bowdenzug. Vielleicht ist der verstellt?

  • Danke schon mal für eure Antworten.
    Sensoren sind mittlerweile eingebaut, damit scheint es behoben zu sein.


    Wie erkenne ich welches Getriebe verbaut ist?

  • Es gibt folgende Getriebe für den 6400.


    SyncroPlus : vollsynchronisiertes Getriebe mit Reversierschaltung 12/4 (30km/h) oder 15/5 (30 km/h) oder 18/6 (40 km/h V und 28 km/h R)

    PowerQuad : vier Laststufen mit lastschaltbarer Reversierschaltung 16/16 (30/km/h) oder 20/20 (30 km/h) oder 24/24 (40 km/h v/r)