John Deere 820 Hydraulik macht Geräusche

Den JD-Technik-Treff immer dabei dank der Handy APP WSC-Connect.

Weitere Informationen findest du hier:

WSC-Connect Handy APP

  • Hallo zusammen, habe schon länger das Problem, dass die Hydraulik meines 820 komische (krächzende) Geräusche von sich gibt.

    Frontlader und Heckhydraulik funktionieren jedoch einwandfrei, ab und zu nur mal ein Stottern beim Heben, ansonsten werden Lasten immer ohne Murren gehoben.


    Das Geräusch habe ich oft während der Fahrt. Im Anhang befindet sich eine Audiodatei. Dort kann man das Geräusch während der Fahrt hören.

    Wenn ich den Traktor starte, tritt das Geräusch meist auch im Stand auf, auch bei getretener Kupplung. Später dann meist nur noch während der Fahrt. Zudem auch wenn ich den Hebel für die Heckhydraulik oder den Frontlader betätige. Im Stand eher selten, während der Fahrt meistens.


    Folgende Arbeiten habe ich in dem Zusammenhang schon durchgeführt:

    - Öl inkl. Filter getauscht (Ölstand laut Stab über Maximum aber das sollte ja kein Problem sein)

    - Getriebedeckel abmontiert, Dichtung und Dichtringe getauscht

    - Hydraulikpumpe gewechselt (diese war allerdings von einem anderen 820 und ist daher gebraucht)


    Vielleicht hat ja von euch noch jemand eine Idee, was es sein könnte. Ich tippe ja schon fast auf die Getriebeölpumpe aber mir graut es vor dem Tausch :wacko:. Daher die Hoffnung, dass es vielleicht noch etwas anderes sein könnte.


    Danke euch!

  • Danke für die Rückmeldungen!


    Ich werde am Wochenende mal das Sieb reinigen und wenn das nicht hilft eine neue Hydraulikpumpe einbauen. Meine beiden Pumpen sind gebraucht und könnten beide verschlissen sein. Habe mir sagen lassen, dass es bei einer verschlissenen Pumpe sein kann, dass sie Luft in das Hydrauliksystem fördert.

  • Du brauchst keine neue Pumpe.Durch den VerschlisseNen Simmerring kommt Luft in die Pumpe.Einfach Pumpe ausbauen,Pumpe von dem Gestell abschrauben,daNn hast du die Pumpe in der Hand.

    Die 2 Impusschrauben lösen,dann hast du auf der einen Seite die Pumpe mit den Zahnräder und auf deR anderen Seite hast du den Alu Deckel mit dem Simmerring und einem O Ring zum abdichten der Zahnradpumpe.

    Wenn die Zahnräder Inordnung sind nur den Simmerring wechseln und einen neuen Oring dann läuft wieder alles.

  • Moin. :)

    Also wenn du schon zwei Pumpen hast kannst du eine davon ja mal demontieren und schauen wie sie aussieht.

    Zur Bewertung hast du ja vielleicht jemanden der dir nach ansehen sagen kann ob sie OK aussieht.

    Der Wedi ist nicht sehr Teuer,aber wenn er nicht richtig montiert wird bringt das nix.

    Wenn der Wedi alt ist ändert er oft die Farbe an der Dichtlippe und ist ganz steif.

    Wen du es einrichten kannst und das Saugsieb reinigen kannst hilf das bestimmt am meisten.

    Denn nur wenn wenig widerstand in der Saugleitung ist hält ein neuer Ring auch wieder lange.

    So,viel Erfolg beim Schrauben. :)

    Grüße,

    Maik

  • Danke für die Hinweise, ich werde die zweite Pumpe morgen mal auseinandernehmen :-).

    Sofern die Ursache der Geräusche an einem defekten Wellendichtring liegt und ich diesen Ring entsprechend tausche, wäre das Problem damit prinzipiell behoben? Oder muss das Hydrauliksystem noch entlüftet werden?

  • Hallo.

    Wenn das nicht gerade die Supersonderdichtringe sind steht da auch das Maß drauf was sie haben.

    Könnte man aber auch mit einem Messchieber herausbekommen.

    Wellendurchmesser,Gehäusedurchmesser und Breite sind nacheinander bemaßt.

    Wenn du eine Pumpe abgebaut hast könnte es sein daß du das jetzt sehen kannst.

    Ist aber meist sehr klein geschrieben.

    Viel Erfolg. :)

    Beste Grüße,

    Maik

  • So, nach längerer Zeit ein Update :-).


    Habe eine neue Pumpe verbaut und siehe da, die Geräusche sind verschwunden. Habe eine meiner alten Pumpen auseinandergenommen und gesehen, dass die Einzelteile teilweise stark verschlissen waren. Daher die Entscheidung eine neue (stärkere) Pumpe zu kaufen.


    Danke in die Runde für die guten Ratschläge :-).